Deadbadger

Post Reply
kajus
Posts: 19
Joined: Fri Jan 25, 2019 4:36 pm

Deadbadger

Post by kajus » Sun Mar 03, 2019 8:01 pm

Hello fellow picoballonists,
as I'm not licensed HAM radio operator yet, I'm using LoRa (together with the things network) to communicate. The weight of my probe is somewhere between 10 and 15 g (don't have any precise weight here in Brno). As I didn't have much free time, the design is really simple and I'm still not sure it will work tomorrow :lol:. Pcb is self made single sided with few wire connections on bottom side. The 1,6 mm thick pcb was sanded to the final thickness of 0,8 mm which reduced weight by 4 g. Unfortunately as the parcel with small and light solar cells is still somewhere between Czech Republic and China, I was forced to use a much heavier solar panel from my junk box.

The source codes and pcb are here:
https://github.com/kajusK/picoballoon

Last message from the probe can be found here:
http://bal.deadbadger.cz/pos.php

Just for fun:
First packet sent: 5 days ago
First run from it's own power supply: Friday
First run from it's own power supply charged by solar cells - tomorrow morning :lol:
Attachments
front.jpg
front.jpg (89.68 KiB) Viewed 406 times
back.jpg
back.jpg (95.53 KiB) Viewed 406 times
Last edited by kajus on Mon Mar 04, 2019 8:59 am, edited 1 time in total.

Samuel_T
Site Admin
Posts: 39
Joined: Tue Jan 08, 2019 2:31 pm
Location: Púchov

Re: Deadbadger

Post by Samuel_T » Sun Mar 03, 2019 9:07 pm

Nice DIY construction... GLHF tomorrow, see ya in Brno

kajus
Posts: 19
Joined: Fri Jan 25, 2019 4:36 pm

Re: Deadbadger

Post by kajus » Mon Mar 04, 2019 12:45 pm

Update, tracking webpage is updating itself, will be fixed in the evening

kajus
Posts: 19
Joined: Fri Jan 25, 2019 4:36 pm

Re: Deadbadger

Post by kajus » Mon Mar 04, 2019 2:42 pm

Hmm, I'm getting pairing requests, but no data, hmm, looks like incorrect antenna orientation, weak signal or not enough sunlight hitting the solar panel.

kajus
Posts: 19
Joined: Fri Jan 25, 2019 4:36 pm

Re: Deadbadger

Post by kajus » Mon Mar 04, 2019 5:01 pm

Last contact on 16:03, still no telemetry, just pairing requests... I guess that's it for today as the day is almost over and sun is too low to provide enough current.

Post Reply